Network connectivity issue - chadmin3.4pax.com
Incident Report for SpotMe
Resolved
Hello,

we're happy to inform you that the network connectivity to our Swiss server chadmin3.4pax.com is once again stable. All services are fully accessible.

SpotMe Cloud Operations Team
Posted Apr 29, 2020 - 10:40 CEST
Investigating
Dear Customers,

We are currently experiencing network connectivity issues with our Swiss server - chadmin3.4pax.com. There is an ongoing investigation with the cloud provider. Expect further updates.

Yours
Cloud Operations team
Posted Apr 29, 2020 - 10:10 CEST
This incident affected: Cloud (EU (Germany)).