usprod33.backstage.spotme.com unreachable
Incident Report for SpotMe
Resolved
We are happy to inform you that the server is now online. We will be working closely with our infrastructure provider to further analyze the cause of the issue.
Posted Apr 06, 2021 - 16:05 CEST
Update
Our infrastructure provider has reported a major power outage in one of their data centers in Washington, US. They are working to restore the power. All redundant parts of SpotMe platform are working properly and workspaces remain fully accessible.
Posted Apr 06, 2021 - 13:44 CEST
Investigating
Dear Customers,

We're currently experiencing issues with one of our US servers - usprod33. All traffic to that server is being redirected to redundant nodes and all workspaces remain accessible via Webapp and Backstage.

We are truly sorry for the inconvenience.

SpotMe Cloud Operations team
Posted Apr 06, 2021 - 13:13 CEST
This incident affected: Cloud (US).