Delays in email delivery
Incident Report for SpotMe
Resolved
The email delivery issue has been resolved and emails sent from the SpotMe Platform are now delivered normally.
Posted Mar 06, 2023 - 21:00 CET
Investigating
We are currently experiencing issues with our email system related to our third-party provider. Our team is actively investigating the issue.
During this time, you may experience delays in receiving emails from the SpotMe Platform. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the issue.
We will continue to update our status page with more information as it becomes available.
Posted Mar 06, 2023 - 17:47 CET
This incident affected: Apps (Backstage).