Network issues - approd4.4pax.com
Incident Report for SpotMe
Resolved
Hello,

we've successfully restored the network connectivity to approd4.4pax.com and all services running on it are operational.

SpotMe Cloud Operations Team
Posted Nov 21, 2018 - 00:46 CET
Investigating
Hello,

we're experiencing network connectivity issues with one of our APAC servers - approd4.4pax.com. We're currently working on identifying the issue.

Traffic has been switched to redundant servers, so all events will remain fully accessible.

SpotMe Cloud Operations Team
Posted Nov 21, 2018 - 00:26 CET
This incident affected: Cloud (APAC Servers).