Network connectivity issues - approd4.4pax.com [APAC]
Incident Report for SpotMe
Resolved
Hello,

we'd like to inform that we managed to restore connectivity to our approd4.4pax.com server. We're still working with our providers on investigation for the root cause of the outage.

SpotMe Cloud Operations Team
Posted Feb 07, 2019 - 12:18 CET
Investigating
Hello,

we're currently experiencing network connectivity issues with one of our APAC servers - approd4.4pax.com.

Traffic has been switched to redundant servers and all events remain fully accessible.

SpotMe Cloud Operations Team
Posted Feb 07, 2019 - 11:48 CET
This incident affected: Cloud (APAC Servers).