approd3 - unreachable
Incident Report for SpotMe
Resolved
Hello,

we'd like to inform that we managed to restore connectivity to our approd3.4pax.com server. We're still working with our providers on investigation for the root cause of the outage.

SpotMe Cloud Operations Team
Posted Jan 31, 2019 - 14:04 CET
Investigating
Hello,

we're experiencing network connectivity issues with one of our APAC servers - approd3.4pax.com. We're currently working on identifying the issue.

Traffic has been switched to redundant servers, so all events remain fully accessible.

SpotMe Cloud Operations Team
Posted Jan 31, 2019 - 12:13 CET
This incident affected: Cloud (APAC Servers).