Prod US connectivity issue
Incident Report for SpotMe
Resolved
Hello,

we would like to inform you that our infrastructure provider has resolved the network connectivity issue. All workspaces in the US regions are now fully accessible.

We will continue to observe this in the next hours to make sure that all services have returned to stable and normal operation

Please do not hesitate to reach out to us if you have any issues.

SpotMe Cloud Operations Team
Posted Dec 15, 2021 - 17:25 CET
Identified
Hello,

we would like to inform you that our infrastructure provider has identified the root cause of the Internet connectivity issue and has taken steps to restore connectivity.

SpotMe Cloud Operations Team
Posted Dec 15, 2021 - 17:10 CET
Investigating
Dear Customers,

we would like to inform you that we are currently experiencing network connectivity issues in the US region due to Internet connectivity issues reported by our infrastructure provider.

Workspaces in other regions are still available.

We are sorry for the inconvenience.

SpotMe Cloud Operations Team
Posted Dec 15, 2021 - 16:53 CET
This incident affected: Streaming (Streaming - US) and Cloud (US).