Network connectivity issues - APAC
Incident Report for SpotMe
Resolved
Hello,

we've successfully restored the network connectivity to approd4.4pax.com and all services running on it are operational.

SpotMe Cloud Operations Team
Posted Jan 11, 2019 - 12:23 CET
Investigating
Hello,

we're experiencing network connectivity issues with one of our APAC servers - approd4.4pax.com. We've redirected traffic to redundant servers, so all events remain accessible.

More information will follow up.

SpotMe Cloud Operations Team
Posted Jan 11, 2019 - 11:37 CET
This incident affected: Cloud (APAC Servers).