Network connectivity issue - chprod1.4pax.com
Incident Report for SpotMe
Resolved
Hello,

we're happy to inform you that the issue is now resolved and chprod1.4pax.com is fully accessible.

SpotMe Cloud Operations Team
Posted Aug 17, 2020 - 13:15 CEST
Investigating
Hello,

we'd like to inform you of a network connectivity issue currently present on one of our Swiss servers - chprod1.4pax.com. We've switched traffic to a redundant server and all workspaces remain fully accessible. We're actively investigating the issue and will update you once we have more information.

SpotMe Cloud Operations Team
Posted Aug 17, 2020 - 13:05 CEST
This incident affected: Cloud (EU (Germany)).