euadmin7.4pax.com network disruptions
Incident Report for SpotMe
Resolved
Hello,

we're happy to inform you that euadmin7.4pax.com is now functioning normally. The issue was caused by a network degradation in a data center in Amsterdam. Further investigation and analysis will follow up.

SpotMe Cloud Operations Team
Posted Oct 09, 2019 - 21:18 CEST
Investigating
Hello,

we're observing partial packet loss to one of our Europe servers - euadmin7.4pax.com. We're actively investigating the issue and the impact. Updates will follow shortly.

Please accept our sincere apologies for any inconvenience caused.

SpotMe Cloud Operations team
Posted Oct 09, 2019 - 20:25 CEST
This incident affected: Cloud (EU (Germany)).