Server issue - usadmin9
Incident Report for SpotMe
Resolved
Hello,

we're happy to inform you that the server and all workspaces on it are now fully accessible. Further investigation will follow up to identify the root cause for this outage.

Please accept our apologies for any inconvenience caused.

SpotMe Cloud Operations Team
Posted Jul 10, 2020 - 01:49 CEST
Investigating
Hello,

We are currently experiencing issues with one of our servers - usadmin9.4pax.com. We're working on restoring access to all workspaces on that server.

Yours
SpotMe Cloud Operations team
Posted Jul 10, 2020 - 01:32 CEST
This incident affected: Cloud (US Servers).