Issue with Prod US
Incident Report for SpotMe
Resolved
Hello,

we are happy to inform you that the issue we had with the US region is now fully resolved.

SpotMe Cloud Operations Team
Posted Aug 30, 2021 - 11:51 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2021 - 10:25 CEST
Investigating
Dear Customers,

we would like to inform you that we are currently experiencing issues with the database layer in the US region. The issue has been identified and we are actively working on restoring all functionalities of the platform.

We are sorry for the inconvenience.

SpotMe Cloud Operations Team
Posted Aug 30, 2021 - 10:18 CEST
This incident affected: Cloud (US).