deadmin3.4pax.com - unavailable
Incident Report for SpotMe
Resolved
Hello,

we're happy to inform you that deadmin3.4pax.com is now available. We're currently working with our providers to identify the root cause.

SpotMe Cloud Operations Team
Posted Sep 06, 2019 - 21:03 CEST
Investigating
Hello,

we have an issue with one of our servers in Germany - deadmin3.4pax.com. We're investigating and will provide an update soon.

Please accept our apologies for any inconvenience caused.

SpotMe Cloud Operations Team
Posted Sep 06, 2019 - 20:43 CEST
This incident affected: Cloud (EU (Germany)).