The issue affecting the Business Card QR code scanning feature on Android (v2.32.0+) has been resolved in version 2.34.1. We recommend updating to the latest version.
Posted Apr 17, 2025 - 10:46 CEST
Monitoring
A fix has been deployed to address the issue affecting the Business Card QR code scanning feature on Android apps version 2.32.0 and above. This issue was causing crashes when using the feature. The updated version (2.34.1) is now rolling out. We recommend users update to version 2.34.1 as soon as it becomes available in their app store.
Posted Apr 16, 2025 - 16:18 CEST
Identified
We have identified an issue affecting the Business Card QR code scanning feature on all Android apps running version 2.32.0 and above. This issue may cause the app to crash when using the feature and a fix is currently being rolled out through an app update. We recommend updating to the latest version as soon as it becomes available.