Delays in email delivery
Incident Report for SpotMe
Resolved
The delays in email sending caused by our third-party provider have been fully resolved. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Mar 16, 2023 - 23:09 CET
Monitoring
Email sending delays caused by our third-party provider have been mostly resolved. We’re closely monitoring the situation to ensure everything stays stable. Thank you for your understanding.
Posted Mar 16, 2023 - 22:54 CET
Investigating
We are currently experiencing delays in email sending due to an issue with our third-party provider.
Our team is actively working with the provider to resolve the issue as quickly as possible. We apologize for any inconvenience this may have caused and appreciate your patience as we work to resolve the issue.
We will continue to update our status page with more information as it becomes available.
Posted Mar 16, 2023 - 22:31 CET
This incident affected: Apps (Backstage).