Platform access issue
Incident Report for SpotMe
Resolved
Hello,

the connectivity issue, which prevented access to Backstage and WebApp, is now resolved. We will follow up with our cloud provider to address the reasons for the outage.

Thank you for your support and patience.

SpotMe Cloud Operations Team
Posted Jun 10, 2020 - 03:02 CEST
Investigating
Hello,

we are currently experiencing issues with access to our platform, including Backstage and WebApp.. There is an ongoing investigation with the cloud provider. Expect further updates.

Yours
Cloud Operations team
Posted Jun 10, 2020 - 01:30 CEST
This incident affected: Apps (Android app, iOS app, Web app) and Cloud (DS).