Network connectivity issues
Incident Report for SpotMe
Resolved
Dear Customers,

we'd like to inform you that the incident has been resolved and all services are now fully accessible.

SpotMe Cloud Operations Team
Posted Jun 23, 2020 - 23:03 CEST
Investigating
Dear Customers,

End users and Backstage operators can potentially experience connectivity issues at the moment due to a network issue currently present on our infrastructure providers. This issue is present only for certain geographical regions and could be ISP specific. We're in active communication with our network and infrastructure providers in an effort to resolve this as quickly as possible.

Meanwhile, we're also switching traffic for live events to redundant servers and locations.

Please accept our apologies for any inconvenience caused.

SpotMe Cloud Operations Team
Posted Jun 23, 2020 - 14:08 CEST
This incident affected: Apps (Android app, iOS app, Web app) and Cloud (EU (Germany)).