euprod20.4pax.com
Incident Report for SpotMe
Resolved
We're happy to inform you that euprod20.4pax.com is back online and fully operational. We're still investigating the root cause for the disruption.

Cloud Operations team
Posted Mar 07, 2020 - 11:45 CET
Investigating
We are currently experiencing issues with one of our Europe servers - euprod20.4pax.com. Traffic has been switched to redundant servers and all workspaces remain fully accessible.

Thank you for your patience.

Cloud Operations team
Posted Mar 07, 2020 - 11:20 CET
This incident affected: Cloud (EU (Germany)).