Live streaming - Europe
Incident Report for SpotMe
Resolved
We are closing this case as EU streaming channels are now all stable.
Posted Oct 21, 2022 - 17:10 CEST
Monitoring
Issue has been identified and is located within our streaming provider that is currently working on resolving the issue. In the meantime, a workaround had been put in place by our teams and all streaming services are now back to normal in EU. Please raise a support ticket if you are still encountering issues.
Posted Oct 21, 2022 - 14:01 CEST
Update
We are working on resolving the issue and will be updating you with the information once done.
Posted Oct 21, 2022 - 12:31 CEST
Investigating
Hello,

we would like to inform you that we are currently experiencing issues starting live video streams in our Europe region. We are currently investigating the issue and will provide updates shortly.

We are sorry for the inconvenience.

SpotMe Engineering Team
Posted Oct 21, 2022 - 11:56 CEST
This incident affected: Streaming (Streaming - EU).