SpotMe Platform issue - US region
Incident Report for SpotMe
Resolved
Dear Customers,

We are happy to inform you that the Platform is now fully operational.

SpotMe Cloud Operations team
Posted Jun 29, 2021 - 18:23 CEST
Identified
Dear Customers,

We have found what caused the issue and are actively working on a fix.

SpotMe Cloud Operations team
Posted Jun 29, 2021 - 18:00 CEST
Investigating
Dear Customers,

We're currently experiencing issues with our servers in the US that are affecting both Backstage and applications. We are investigating issues. We will provide an update when these are resolved.

We are truly sorry for the inconvenience.

SpotMe Cloud Operations team
Posted Jun 29, 2021 - 17:39 CEST
This incident affected: Apps (Android app, iOS app, Web app, Backstage) and Cloud (US).