Web app issue
Incident Report for SpotMe
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 15:57 CET
Identified
Dear Valued Customer,

We are currently facing an important performance issue with our Web app that results in a very slow loading of the user interface during its first initial launch (activation).

A fix is currently being prepared to resolve this issue and our teams are further investigating to ensure a full resolution of this issue.

We thank you in advance for your patience and understanding,

Kind regards,
SpotMe Cloud Operations team
Posted Jan 23, 2020 - 13:52 CET
This incident affected: Apps (Web app).