chadmin3.4pax.com
Incident Report for SpotMe
Resolved
We're happy to inform you that our server chadmin3.4pax.com is now fully operational.

SpotMe Cloud Operations Team
Posted Dec 04, 2019 - 13:04 CET
Investigating
Hello,

we are currently experiencing network connectivity issues with one of our servers - chadmin3.4pax.com. Our team is actively engaged in restoring functionality of all services on that server.

We'd like to apologize for any inconvenience caused.

Yours,
SpotMe Cloud Operations team
Posted Dec 04, 2019 - 12:21 CET
This incident affected: Cloud (EU (Germany)).