deadmin3.4pax.com
Incident Report for SpotMe
Resolved
Hello,

we'd like to inform you that we've managed to restore all services on deadmin3.4pax.com. All events are now accessible. We will continue our work on identified the cause of this outage.

SpotMe Cloud Operations Team
Posted Jul 11, 2019 - 09:09 CEST
Investigating
At the moment we are experiencing issues with one of our servers - deadmin3.4pax.com. There is an ongoing investigation with the cloud provider. Expect further updates.

Yours
Cloud Operations team
Posted Jul 11, 2019 - 09:00 CEST
This incident affected: Cloud (EU (Germany)).