approd4.4pax.com connectivity issues
Incident Report for SpotMe
Resolved
Hello,

we've managed to restore the functionality of approd4.4pax.com. We'll investigate further the reason for the outage.

SpotMe Cloud Operations Team
Posted Apr 27, 2019 - 03:28 CEST
Investigating
Hello,

we're experiencing connectivity issues to one of our APAC servers - approd4.4pax.com. Traffic for all events configured on that server has been routed to redundant servers.

SpotMe Cloud Operations Team
Posted Apr 27, 2019 - 03:11 CEST
This incident affected: Cloud (APAC Servers).